Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Hi All,

I am making progress in my search for useful, inexpensive 3D modeling softwares, especially those that can work with Linux.

I'll post more soon, but I wanted to mention that I got my windows box working, and one of the things I am playing with is Sculptris. Probably most people have heard of that. I had fun and good luck yesterday creating a figure that I may get to print at some point.

Today, looking at something else entirely, I ran across a free, open source, browser-based, and possibly better tool of the same nature - SculptGL.

I have only known about it for a few minutes, but it's looking great. Check it out.

I was making nice progress in Sculptris, and then all the brushes stopped working. Sad to say that I can't recommend Sculptris - it's too buggy. And it will likely never be fixed because it's free, and would compete with the company's other products if it actully worked.

On the other hand, I will try to export what I have from Sculptris, since I saw that SculptGL has import capabilites. Maybe I can just change programs and keep going. We will see.

Well, so far, SculptGL has let me down as well.

I was able to get my model out of Sculptris, and imported into SculptGL.

Once again, I started making good progress. I was working on the model in SculptGL, getting things done. Then, for no reason I can understand, my model was just... gone. The screen reset to a 'new' sphere. My model, and the changes were lost.

I don't even think that I fat fingered something (like accidentally creating a new document/model/project or something). Best I can recall, I was zooming in and out, and panning around trying to get the model situated in the view.

So... once again, I'm losing arguments with 3D modeling software. I will just have to start again from my export, and save early and often.

One of these days, I'll actually print something that I modeled. Just not today.


Forum Jump:

Users browsing this thread: 1 Guest(s)